首頁 -> 安全研究

安全研究

安全漏洞
Linux kernel rpmsg_eptdev_write_iter()拒絕服務安全漏洞 (CVE-2019-19053)

發布日期:2019-11-18
更新日期:2019-11-22

受影響系統:
Linux kernel <= 5.3.11
描述:
CVE(CAN) ID: CVE-2019-19053

Linux kernel是開源操作系統Linux所使用的內核。

Linux kernel 5.3.11之前版本,drivers/rpmsg/rpmsg_char.c中的rpmsg_eptdev_write_iter()函數存在內存泄露漏洞。可導致拒絕服務(內存耗盡)。

<*來源:vendor
  *>

建議:
廠商補丁:

Linux
-----
目前廠商已經發布了升級補丁以修復這個安全問題,請到廠商的主頁下載:

https://cdn.kernel.org/pub/linux/kernel/v5.x/ChangeLog-5.3.11

https://github.com/torvalds/linux/commit/bbe692e349e2a1edf3fe0a29a0e05899c9c94d51

瀏覽次數:479
嚴重程度:0(網友投票)
本安全漏洞由綠盟科技翻譯整理,版權所有,未經許可,不得轉載
綠盟科技給您安全的保障
海南七星彩彩票官网